Яяяячччч
20.10.2021 20:45

Составить программу которая вводит массив из 10 элементов и печатает разность между максимальным и минимальным значением​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Анна2849
28.05.2020 19:45

Var i, max, min:Integer;

A:array[1..10]of integer;

Begin

Max:=-1;min:=10;

For i:=1 to 10 do begin

A[i]:=random(10);

Write(' ', a[i]) ;

If a[i]>max then max:=A[i];

If a[i]<min then min:=a[i];

End;

Writeln;

Write(max-min) ;

End.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота