Yuntsev
10.02.2022 06:06

Напишите программу нахождения всех четных чисел,кратных p, в диапазоне от n до м)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Пездюк1
30.09.2020 00:02
Var
n,m,p,i:integer;
begin
write('Введите N,M,P через пробел: ');
readln(n,m,p);
For i:=n to m do
if (i mod p = 0) and (i mod 2 =0)  then write(i,' ');
end.
0,0(0 оценок)
Ответ:
Erkinbekulbosin
30.09.2020 00:02
Вот держи, я даже оформил красиво! Var n,m,p,x,i:integer; Begin Write('Введите N >>> '); Readln(n); Write('Введите M >>> '); Readln(m); Write('Введите P >>> '); Readln(p); Writeln(''); X:=0; For i:=n to m do If (i mod 2 = 0) and (i mod p = 0) and (i <> 0) then Begin X:=x+1; Writeln(i,' - Чётное и кратно ',p); End; End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота