mfaig
03.01.2022 06:40

На питоне. напишите программу, выводящую на экран изображение шахматной доски, где черные клетки изображаются звёздочками, а белые - пробелами. рекомендуемый вид экрана после выполнения программы: ​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Mashka2004yandezlive
28.05.2020 19:32

'''

Python 3

'''

#!/usr/bin/env python

from __future__ import print_function

for i in range(1,9):

   for j in range(1,9):

       if i % 2 == 0:

           if j % 2 == 0:

               print("*", end=' ')

           else:

               print(" ", end=' ')

       else:

           if j % 2 != 0:

               print("*", end=' ')

           else:

               print(" ", end=' ')

   print()

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота