Войти
Регистрация
Спроси ai-bota
joryk2012
21.03.2023 20:44
Создать программу для выполнения : даны два ненулевых числа. найти их сумму, разность, произведение и частное. код написать в с++ в visual studio.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Mariniko3679
28.05.2023 09:36
Складіть проект, у якому виконавець, поки він не доторкнеться до межі, буде повторювати такі дії: рухатися вгору та повідомлятидеяке повідомлення, якщо буде натиснуто клавішу...
Dashamudrik123
23.10.2021 13:30
. после обновления на хоноре, не могу настроить время и отключить данную функцию....
Ирочка300
01.07.2022 22:13
Какие значения указываются в range(1, 2, 3)?...
Teddy1bear
29.01.2023 15:35
За до якого інструменту можна копіювати пікселі з однієї області шару в іншу, при цьому нічого не виділяючи, вирізаючи, і переміщаючи?...
Lyudakostina1
11.03.2023 17:52
Заповніть двовимірний масив n*n послідовно натуральними числами від 1 Виведіть елементи головної діагоналі в рядок через пробілc++...
Abigael
08.03.2021 09:15
Задача 1. Пірамідка з прямокутників написать код к этому в tkinter ...
кот7891
13.12.2022 06:09
Складіть проект для малювання трикутників різного кольору, поки виконавець не доторкнеться до межі Сцени....
Balabol2010
22.02.2023 06:41
Составить программу на языке паскаль, нахождение периметра и площади по трем сторонам( информатик сказал что нужно чтобы можно было выбирать или площадь или периметр) составить...
bosyakostya
25.07.2021 18:29
Заполнить линейный массив по формуле: c[i]=6*x-i/7-6;...
Jack123456789
26.01.2021 00:25
Между населёнными пунктами А,B,C,D,E построены дороги, протяжённость которых ( в км.) приведена таблица. Определите длину кратчайшего пути между пунктами А и Е. Передвигаться...
Ответ:
zzz26101973
03.10.2020 20:06
#include <iostream>
using namespace std;
int main()
{
setlocale(LC_ALL, "rus");
double c1, c2;
cout << "Введите числа: ";
cin >> c1 >> c2;
cout << "Сумма: " << c1+c2 << "\n";
cout << "Разность: " << c1-c2 << "\n";
cout << "Произведение: " << c1*c2 << "\n";
cout << "Частное: " << c1/c2 << "\n";
system("pause");
return 0;
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота