OxanchikG
02.05.2021 20:16

(написать программу в дано натуральное число n. определите его остаток после деления на x.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Dizig
03.10.2020 20:03
Var n,x:integer;
begin
write('n = ');
readln(n);
write('x = ');
readln(x);
writeln('Остаток от деления ',n,' на ',x,' = ',n mod x);
end.

Пример:
n = 24
x = 5
Остаток от деления 24 на 5 = 4
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота