Войти
Регистрация
Спроси ai-bota
RuSsKijBoRj
08.05.2022 02:07
Напишите программный код к следующей : организовать беспрерывный ввод чисел с клавиатуры, пока пользователь не введёт нуль. после ввода нуля, показать на экране количество чисел, которые были введены, их общую сумму и среднее арифметическое.!
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
superutkanosska22
17.01.2023 03:54
Дан массив из n целых чисел а1, а2, an. проверить, есть ли в этом массиве три числа, сумма которых равна нулю....
dimon007228
17.01.2023 03:54
Объясните почему на юге африки на одной и той же широте на западном побережье расположена зона пустынь а на восточной зона саванн и редколесий. заранее : -*...
Сенсей14
17.01.2023 03:54
Дано целое трехзначное число a. получить утроенное значение числа, состоящего из цифр числа a, записанных в неубывающем порядке. входные данные: во входном потоке записано...
den4uk1402
26.04.2021 13:04
Используя функцию нахождения минимума двух чисел, составьте программу , которая из трех введенных цифр составляет наименьшее трехзначное число...
karinkuus
26.04.2021 13:04
Температура измеряется в диапазоне от -5 до +50 градусов с точностью 0,1 градус. сколько битов потребуется для записи результата измерения в двоичном коде? (если можно-с...
Ladinikit
26.04.2021 13:04
Звук длительностью 3 минуты оцифрован с частотой 11000 гц. глубина кодирования - 24 бита. определите размер полученного файла в мбайтах....
Ilona9595
26.04.2021 13:04
Дан массив целых чисел.найти номер первого чётного элемента массива(массив просматривайте с конца,используя цикл for..downto).если чётных элементов нет,то должно быть...
INKOGNIT009
22.08.2022 22:17
Что с собой представляет тестирование программы? ! ...
Шан15
10.07.2021 19:02
Данном коде для чего были использованы операторы if, in? * чтобы добавить слово algorithms в предложениечтобы найти слово algorithms в предложениичтобы удалить слово...
skripniklenok13
26.06.2020 05:07
найдите соответствие. Модуль pygame для рисования фигур. Основные модули пакета pygame. Модуль для обработки очереди событий. Модуль pygame для работы с мышью...
Ответ:
matsunichivan
28.05.2020 19:14
Program mm;
var sum, sred, a, n:Real;
begin
sum:=0;
a := 0;
Read(n);
while n<>0 do begin
a:=a + 1;
sum := sum + n;
sred := sum/a;
Read(n);
end;
WriteLn('Colichestvo:', a);
WriteLn('Spednee:', sred);
WriteLn('Summa:', sum);
end.
Вот решение.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота