Войти
Регистрация
Спроси ai-bota
islamlg
05.01.2022 01:03
Составьте программу вычисления площади квадрата со стороной а
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Xonus
28.04.2021 04:55
1. Задайте массив из 10 элементов с датчика случайных чисел. Найдите среднее арифметическое четных элементов массива. Выведите на экран исходный массив и полученное среднее...
Елена5616
12.02.2020 13:19
Решите ! несжатое растровое изображение размером 64x512 пикселей занимает 32 кб памяти. каково максимально возможное число цветов в палитре изображения?...
Alexandra0903
26.04.2022 13:40
Производительность одного рабочего на сборке мебели составляет n столов в час.бригада состоит из м рабочих.сколько столов соберёт вся бригада за т часов? написать программу...
Тупой7А
26.04.2022 13:40
№4. какому шагу дискретизации соответствует частота 1 кгц? №6. какова разрядность дискретизации ацп (аналого-цифрового преобразователя), если в регистр можно записывать одновременно...
Ястеб22
16.06.2022 03:18
ответ 81, но у меня почему то выводит 1 var s,k: integer; begin s: =1; for k: =3 to 0 do s: =s*3; write(s); end. что неправильно?...
Dragolord
16.06.2022 03:18
Написать программу: найти минимальный среди положительных элементов массива. интервал: от -20 до 150...
baubaubau
16.06.2022 03:18
Признаки, по которым один класс объектов отличается от другого...
artemgavrev
16.06.2022 03:18
Повідомлення на тему алгоритми та програми з повторенням...
serpgo
16.06.2022 03:18
Для чего служит кнопка вырезать: а.копирование выделенного фрагмента в буфер обмена; в.перемещения документа в буфер обмена с.перемещения выделенного фрагмента в буфер обм....
Fashion258
16.06.2022 03:18
Какова особенность технологии гипертекста?...
Ответ:
Mariya197819
29.09.2020 11:10
Программа на паскале:
program square;
var a,s:integer;
begin
write('a = ');
readln(a);
s:=a*a;
writeln('s = ',s);
end.
Пример:
a = 5
s = 25
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота