элирка3
14.01.2022 11:44

Составить программу на языке паскаль нохождения площади трапеции

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
XxШКОЛЬНИКxX
14.08.2020 06:31
Uses crt;
vara,b,h,S:real;
begin
writeln('Поиск площади трапеции через основание и высоту');
writeln(); 
write('Введи основание а = '); 
readln(a); 
writeln(); 
write('Введи основание b = '); 
 readln(b); 
writeln();   
write('Введи высоту h = '); 
 readln(h);     
S:=h*(a+b)/2;     
writeln('ответ: ',S);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота