Войти
Регистрация
Спроси ai-bota
linalevchuk19
05.12.2020 06:05
Даго натурально число n. написать программу для вычисления суммы 1*1+2*2+3*3++n*n.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
olga170103
20.05.2020 07:05
Задача 1.* Родина із трьох чоловік — батьки та дитина 12 років — планує подорожувати до різних міст України. Потрібно визначити, подорож яким транспортом буде дешевшою — потягом чи...
kayryakdmitriyp075gy
10.02.2023 22:05
5. Какая из схем включения биполярного транзистора – с общим эмиттером, общей базой, общим коллектором – обеспечивает наибольшее усиление мощности сигнала? 1) С общим эмиттером 2)...
ПолинаКим13
16.07.2022 16:47
Сколько элементов содержит множество {{a}, {{a}}, {{a, b}}, {{a, b}, {b, c}}} ?...
rushsh1
02.11.2020 06:37
№12 Вкажіть вірні скорочення слів, складноскорочені слова й абревіатури, які пишуться у справочинствіл. наук...
Tet4ip06y
23.05.2020 17:18
Сумма нечетных чисел от 1 до 15, используя цикл for на пайтон...
Anopsis
12.12.2020 03:41
Питон 1) Вычислите значение в градусах угла, синус которого равен 0.5. У вас должно получиться 30 или очень близкое к этому значение. Если нет, исправьте ошибки. 2) Вычислите √2 двумя...
0667543784u76ju
16.12.2021 08:28
3 грузовые машины ежедневно перевозят грунт. Вместительность каждого автомобиля (тонн) выражена в действительных числах. Соответ- ственно, а = 8.5, b = 8.25, c = 7.25. Если грузовая...
ErikaKrass
25.04.2020 16:07
Напишите небольшое сочинение по . тема: почему в. дубровский стал разбойником? 1. героя 2. характер 3. с чего всё начиналось (письмо из дому) 4.болезнь и смерть отца 5.самодурство...
askarova645
20.06.2022 00:35
Які наслідкидля подальшого розвитку франкської держави мало проведення бенефіційної реформи? , . заранее...
andreyfirst2001
22.02.2022 17:19
План до 3 частини твору захар беркут...
Ответ:
ArtemDenisiuk
03.10.2020 19:15
Python3:
n = int(input())
print(n * (n + 1) * (2 * n + 1) // 6)
0,0
(0 оценок)
Ответ:
chuko
03.10.2020 19:15
Программа на паскале:
var n,i,s:integer;
begin
write('n = ');
readln(n);
s:=0;
for i:=1 to n do s:=s+i*i;
writeln('s = ',s);
end.
Пример:
n = 10
s = 385
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота