ева514
26.11.2020 06:19

Пож. заранее . составить программу для вычисления выражения: y=arcsin a+ arcoos b+ √|(a-b) -(a-b)²| для a и b, задаваемых при выполнении программы.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
насьть
03.10.2020 18:52
Var a,b,c,y:real;
begin
write('a = '); readln(a);
write('b = '); readln(b);
c:=a-b;
y:=arcsin(a)+arccos(b)+sqrt(abs(c-c*c));
writeln('y = ',y);
end.

Пример:
a = 0.8
b = -0.5
y = 3.64619012023465
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота