Женьочки
17.01.2021 21:00

Написать программу в паскале. на вход подается х, на выход y = 5*x если x> 0 и y = х*х иначе x и y целые числа.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
7klassnik1
03.10.2020 18:48
// PascalABC.NET 3.1, сборка 1256 от 21.06.2016
begin
  var x:=ReadInteger('x=');
  Writeln('y=',x>0?5*x:x*x)
end.

Тестовое решение
x= 4
y=20

x= -4
y=16
0,0(0 оценок)
Ответ:
ladiaginairina
03.10.2020 18:48
Uses crt;
var x,y:integer;
begin
write('введите х'); read(x);
if x>0 then y:=5*x else y:=x*x;
write('y=', y);
readkey;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота