Войти
Регистрация
Спроси ai-bota
ШкОлА1337228
17.01.2021 21:00
Написать программу в паскале. на вход подаётся x на выход y=5*x если x> 0 y=x*x иначе
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ejdncenejfjdj
11.11.2021 08:11
Решить из егэ в таблице запросы и количество найденных по ним страниц некоторого сегмента сети интернет. запрос количество страниц(тыс.) сахар 200 пряник 250 миндаль 450 пряник|сахар...
qwerty999999fgh
29.02.2020 09:10
Решите по информатике ! какой результат выполнения ниже алгоритма для числа 10? начало прибавить 5 умножить число на 2 прибавить к полученному числу 3 если полученное число...
Krichikis
29.02.2020 09:10
Определите кол-во единиц в двоичной записи числа 151 с решением плз)...
muradyanarutyun
21.09.2020 01:43
Составить фразу ТЕАТРАЛЬНАЯ АФИША из слов СТАТИСТИКА , АМФИТЕАТР , МЫЛЬНИЦА , ЯШМА . На АBC Паскаль....
daniilraubuhin
13.01.2022 10:48
Вариант 5 1) Алгоритм вычисления функции F(n) задан следующими соотношениями: F(n) =2-n при n 3 F(n) = 3n +5+ F(n-2), если n чётно, F(n) =n+ 2-F(n-6), если я нечётно. Чему...
gabennns
16.03.2022 14:35
Відростки нейронів, які сприймають подразнення та проводять імпульси до тіла нейронів, називаються? ...
Varyachka228
16.03.2022 14:35
Схарактеризуйте ставлення оповідача до маленького принца...
3ka9ty1a99
09.07.2020 03:55
На чиєму боці Метерлінк у конфлікті Людина і Природа (за драмою Синій птах )...
vladkabanets
09.07.2020 03:55
Какие попарно взаимодействия возможны между веществами : оксид серы IV, серебро, нитрат ртути II, серная кислота р-р, нитрат натрия, оксид меди II, вода, водород, оксид кремния...
Qweres2000
09.11.2020 21:14
решить Когда был принят первый свод законов единого государства — Судебник? 1) 1480 г. 2) 1497 г. 3) 1505 г. 4) 1520 г.2. Укажите год, когда Ивана III Первым принял титул «Государь...
Ответ:
radmila85
03.10.2020 18:48
//Pascal ABC.NET 3.1 сборка 1256
Var
x,y:real;
begin
readln(x);
if x>0 then y:=5*x else y:=x*x;
writeln(y);
end.
Пример ввода:
-1.1
Пример вывода:
1.21
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота