gargallik
20.01.2022 13:20

Составьте программу для решения двух квадратных уравнений используя процедуру решения квадратного уравнения​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
jimitapark
28.05.2020 17:03

Var a,b,c,d,x1,x2: real;

Begin

Clrscr;

Write('введите коэффициенты уравнения a,b,c'); readln(a,b,c);

D:=b*b-4*a*c;

If d>=0 then

Begin

X1:=(-b+sqrt(d))/(2*a); x2:=(-b-sqrt(d))/(2*a);

Writeln('x1=',x1' x2=',x2)

END;

Else writeln('действительных корней нет')

End.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота