Войти
Регистрация
Спроси ai-bota
hardrop
03.03.2020 04:30
С++ заполнить двумерный числовой массив х(5,5) целыми числами. найти сумму нечетных по значениям элементов массива. затем найти сумму нечетных по значениям элементов каждой строки массива. надо
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Nerror
23.05.2020 06:50
Паскаль Напишите программу, которая проверяет правильность ПОВТОРНОГО ввода пароля....
MiraukiTokugava
16.12.2022 09:48
Установіть відповідність між номером послідовності команд (1-4) для введення послідовності текстових даних у діапазон клітинок (А-Д): №1 №2 №3 №4 №5 Відпустити ліву кнопку...
gulikaloznmno
01.08.2020 09:50
Какие команды должны быть у робота, выполняющего функции: a) ученика; b) охранника; c) продавца...
Irina12345678901
14.08.2020 21:43
1. Разработать HTML-страницы для выполнения вычислений. 2. Для каждого вычислительного блока - своя форма (кнопка Вычислить , INPUT-TEXT для ввода данных и поясняющие...
dinara240787
08.12.2021 22:56
Почему введение функции начинается со знака равенства(=)? ...
Vikanigmatulina
27.03.2023 06:54
ПОДСКАЖИТЕ ЧТО ДЕЛАТЬ ВКЛЮЧИЛ НОУТ 10 виндовс а он пишет что кричитески низкий уровень заряда. И мигают вот эти 2 свето диода питание,и лампочка какая-то.Я не шарю ну...
ivanovali0109
30.09.2020 23:09
с информатикой тема массивы...
Max638
10.01.2020 21:59
Записать математическое выражение на языке паскаля...
солнышко279
17.12.2020 15:46
Из 30 учащихся класса на уроке присутствуют 24 ученика. Напишите программу, высчитывающую процент посещаемости в этом классе. очень надо, заранее...
Djama1234
27.05.2020 18:44
Ребят решить ДКР, у меня 13 вариант. СТОИТ ВОПРОС об отчислении. Очень...
Ответ:
osazienko
03.10.2020 18:42
//Dev-C++ 4.9.9.2
#include <iostream>
using namespace std;
const int n=5;
int main(){
setlocale(LC_CTYPE,"Russian");
int ma[n][n];
int ars[n];
int s=0;
for(int i=0;i<n;i++)ars[i]=0;
for(int i=0;i<n;i++)
for(int j=0;j<n;j++){
cin>>ma[i][j];
if(ma[i][j]%2!=0){
s=s+ma[i][j];
ars[i]=ars[i]+ma[i][j];}}
cout<<"Matrix:"<<endl;
for(int i=0;i<n;i++){
for(int j=0;j<n;j++)
cout<<ma[i][j]<<' ';
cout<<endl;}
cout<<"Сумма нечётных:"<<s<<endl;
for(int i=0;i<n;i++)
cout<<"Сумма нечётных "<<i+1<<" строки:"<<ars[i]<<endl;
cin.get();
cin.get();
return 0;
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота