Войти
Регистрация
Спроси ai-bota
666555y67767676
11.03.2020 14:18
Вычислить произведение элементов одномерного массива ( программа c++) !
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
kirillanisimovp08nm9
25.10.2022 21:59
2 курс основы алгоритмизации и программирования, составить программный код на языке с# по этой задаче:Вычислить сумму положительных значений функции y=3²*tgx для 19 значений x (произвольных)....
atopio
09.03.2022 22:46
Дайте ответы по информатике сор1 2 четверть 7 класс...
OMGKristallikOMG
22.01.2020 14:10
Текст в кодировки ascii занимает 9 страниц .на каждой странице 25 строк по 65 символов в строке . какой объем оперативной памяти в кбайтах займет этот текст?...
зара101010
22.01.2020 14:10
Составить 5 вопросов по техники безопасности на информатике...
Mary2304Cat
22.01.2020 14:10
Запиши число 12691 в развёрнутом виде...
bryushkovadash
06.10.2021 17:51
Іть ! діалог типо я говорю з мамою що ми будим робити на вихідні...
mila525784
06.10.2021 17:51
Записать число 101010 с основанием 8...
Pmogi111
06.10.2021 17:51
Дайте ответ на 3 вопроса 1-сообщение записанное буквами из 64 символьного алфавита содержит 100 символов . какой обьем информации оно несет ? 2-сколько символов содержит сообщение...
Впрвиво199119
06.10.2021 17:51
Раскрась и заполни таблицу преобразуй данные из одного вида в другой графические в текстовые...
s1mple72
28.12.2021 18:03
Переведите число 132 из десятичной системы счисления в двоичную систему счисления. сколько единиц содержит полученное число? в ответе укажите одно число — количество единиц....
Ответ:
lanka202
03.10.2020 18:36
//Dev-C++ 4.9.9.2
#include <iostream>
using namespace std;
int main(){
int k=1;
int ar[4];
for(int i=0;i<4;i++){
cin>>ar[i];
k=k*ar[i];}
cout<<k;
cin.get();
cin.get();
return 0;
}
Пример ввода:
1
2
3
4
Пример вывода:
24
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота