Rabver
04.07.2020 22:14

Составить программу на языке паскаль которая меняет местами два числа без ввода дополнительной ячейки

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
6Анна111111111111111
31.08.2020 07:23
A:=a+b;
b:=a-b;
a:=a-b;

var a,b:real;
procedure change(var a, b: real);
begin
a := a + b; writeln(a);  
b := a - b; writeln(b);  
a := a - b; writeln(a);
end;
begin
writeln('a, b:');  
readln(a, b);  
writeln('a=', a);  
writeln('b=', b);  
change(a, b);  
writeln('a=', a);  
writeln('b=', b);  
readln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота