nastagaeva0672
24.07.2021 03:33

Напишите программу вычисления итоговой суммы покупки с учетом скидки.скидка в размере 7 % начисляется,если сумма покупки более 5000 руб.сумма покупки вводится пользователем с клавиатуры.результат работы программы вводится на экран

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
vintageflower
28.09.2020 16:53
Если я тебя правильно понял:
var
  a, f: real;

begin
  readln(a);
  if a >= 5000 then
  begin
    f := a - (0.07 * a);
    writeln(f);
  end
  else
  if a < 5000 then
    writeln(a);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота