Lena747456
04.11.2021 07:46

Составить программу в паскале! дан текст. вывести на экран слова, содержащие n букв

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
sofyaderka4eva
28.09.2020 14:58
//Pascal ABC.NET 3.1 сборка 1219

Var
 s:string;
 n:integer;
begin
 readln(s);
 readln(n);
 var ars:=s.Split;
 foreach var i in ars do
 if length(i)=n then writeln(i);
end.

Пример ввода:
Ехал грека через реку видит грека в реке рак
5
Пример вывода:
грека
через
видит
грека
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота