stasbrega
17.06.2021 13:20

Написать программу на паскале. вычислить значение y по одной из формул. y= x+a, если x< 10 x+b, если 10x23 x+, если x> 23

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
doblezor
28.09.2020 14:56
Var
    x, a, b: real;

begin
    readln(x, a, b);
    
    if x < 10 then
        x := x + a
    else if x > 23 then
        x := x + a * a
    else
        x := x + b;
    writeln(x);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота