Войти
Регистрация
Спроси ai-bota
vikaoskina1
01.07.2020 14:09
Составьте программу заполнения массива из 100 целых чисел случайными числами от 1 до 20 и найти сумму четных чисел
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
julija1245
17.05.2020 06:39
Постройке блок-схему для этой программы. ...
plaksienko04p085t4
24.08.2020 14:03
Вася составляет 4-буквенные слова, в которых есть только буквы л,е,т,о причём буква е используется в каждом слове хотя бы 1 раз. каждая из других допустимых букв может встречаться...
VladimirLK
02.01.2022 15:42
Что надо написать вместо многоточия, чтобы вывести элементы массива x из n элементов в обратном порядке? for k in range (n): print ...
ulyanahoroshina
14.12.2021 12:13
Что происходит при работе с рисунком в графическом редакторе...
LevMuronov
14.12.2021 12:13
7класс ! если что ! №11 информационное сообщение объемом 375 байтов состоит из 500 символов. каков информационный вес каждого символа этого сообщения? какова мощность алфавита с которого...
lycena
31.03.2021 17:07
Обработка текстовой информации-професии, результат деятельности, программное обеспечение Обработка видео информации- профессии, результат деятельности, программное обеспечение...
макар95
14.01.2020 20:56
Кокон растение лишнее амариллис фикус пеларгония лиственница...
ВладиславПрокофьев
14.01.2020 20:56
Нужна ли запятая перед союзом и , и все ли запятые расставлены? оно заключалось в возвращении к самому себе, и именно это было скрыто под названием произведения....
Сабина11123
14.01.2020 20:56
Перепишите текст , вставляя пропущенные буквы и раскрывая скобки. подчеркните обстоятельства. с каким словом связано в предложени каждое из них? на какой вопрос отвечает? что обозначает?...
shoeva02
14.01.2020 20:56
Как жили венеды в древнем риме? надо : : :...
Ответ:
nbis2000
25.08.2020 17:19
// PascalABC.NET 3.1, сборка 1250 от 28.05.2016
begin
var a:=ArrRandom(100,1,20); a.Println;
Writeln('Сумма четных чисел равна ',a.Where(x->x.IsEven).Sum)
end.
Тестовое решение
7 9 17 2 1 18 8 9 9 3 14 13 10 18 20 5 5 9 5 18 20 12 6 19 2 3 20 17 9 15 3 2 18 17 16 8 5 11 7 15 19 11 17 15 18 18 12 17 12 11 11 11 15 9 20 16 3 19 1 18 18 12 1 14 20 12 16 14 2 13 1 15 3 11 19 9 16 12 2 4 12 3 5 19 4 12 7 10 17 1 5 7 11 9 17 7 11 3 16 6
Сумма четных чисел равна 528
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота