tolkacheva2005
11.11.2022 08:36

Буду ! дано натуральное трехзначное число. напишите программу, которая определяет: а) есть ли среди цифер данного числа одинаковые;

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:

//PascalABC.NET

begin

 var num := readinteger().ToString;

 if(num.Length = num.Distinct.Count) then

   write('Нет')

 else

   write('Да');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота