avramkata81
16.01.2023 02:20

Напишите программу для решения следующей . на соревнованиях по бегу на 5000 метров для выхода в финал необходимо показать время не более 18 минут 30 секунд. сколько спортсменов по результатам соревнований вышли в финал? программа получает на вход количество спортсменов, принимавших участие в соревнованиях (1 ≤ n ≤ 100), затем для каждого спортсмена вводится два числа: минуты и секунды – время, показанное на дистанции.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
gamzat370587
31.07.2020 23:49
Var n,m,s,i,kol:int64;
begin
read(n);
for i:=1 to n do begin
   read(m,s);
   if (m<18) then inc(kol);
   if (m=18) and (s<=30) then inc(kol);
   end;
writeln(kol);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота