Составить блок-схему и написать программу на языке pascalabc.net. 1. три сопротивления r1, r2, r3 соединены параллельно. найти сопротивление соединения. 2. определить время падения камня на поверхность земли с высоты h.
var R1, R2, R3, R: real; begin write('Введите сопротивления R1, R2, R3 (в Ом): '); read(R1, R2, R3); R := 1 / (1 / R1 + 1 / R2 + 1 / R3); writeln('Полное сопротивление цепи ', R:0:3, ' Ом'); end.
2. , откуда
Программа:
const g = 9.8; var h, t: real; begin writeln('Введите высоту h (в м): '); read(h); t := sqrt(2 * h / g); writeln('Время падения ', t : 0 : 3, ' с'); end.
Блок-схемы в приложении:
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку