MARCOM03
19.09.2020 23:23

Написать программу паскаль: организуйте массив. выведите на дисплей значение и индекс второго положительного элемента.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
алисалисова1611
25.08.2020 17:09
Program polog;
var
i:byte;
a:array[1..255] of single;
prox:boolean;
begin
randomize;
prox:= true;
for i:=1 to 255 do a[i]:=random(254)-127;
for i:=1 to 255 do if a[i]>0 then if prox then prox:=false
else begin writeln(a[i],i); exit(или close не помню); end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота