zka20zka20
22.05.2021 19:30

Написать программу, которая возводит число в степень. учесть отрицательные степени.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
olykharkov
07.09.2020 23:30
// Программа на паскале
var
  base, pow: real;
begin
  write('Введите число: ');
  read(base);
  write('Введите степень: ');
  read(pow);
  writeln(exp(ln(base)*pow));
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота