Войти
Регистрация
Спроси ai-bota
1Философ11
08.01.2023 20:21
Составить программу: получить первые k членов арифметической прогрессии с первым членом,равным сорока ,и разностью минус 5.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Maria3111
21.02.2023 18:04
Здравствуйте с чем сможете Определите истинность высказывания (x 2)v(x 5)^(x 10) при x 15...
gamzat370587
11.07.2020 13:11
12. Какие из вариантов не могут быть Интернет - адресом компьютера?1. 210.170.362. 255.70.113.173. 210.100.12.0004. 210.256.136.217...
LIMON4IKBRO
04.11.2022 10:08
Дан периметр квадрата, и сторона. найти площадь....
Мария31011
16.08.2021 21:32
Каков порядок подготовки документа к печати?...
shahmina123
29.10.2022 23:35
Терміново! Вкажіть результат виконання фрагменту програми: S:=0; i:=1; while i 2do begin s:=s+1; i:=i+1 end;...
приветик49
07.08.2022 13:10
Терміново! Вкажіть результат виконання фрагменту програми: S:=0; i:=1; repeats:=sti: i:=i+1 untіl іѕ2:...
Victoria1236456
06.07.2022 09:21
Замените отрицательные элементы массива на положительные....
sos130
06.07.2022 09:21
Какой объем видеопамяти в кбайтах нужен для хранения изображения размером 640х250 пикселей и использующего 16-цветную палитру?...
sanka37rus
06.07.2022 09:21
Кто разбирается в pascal abc на циклы с параметром 1.дано вещественное число a и целое число n ( 0). вывести a в степени n: an = a•a••a (числа a перемножаются n раз). 2.дано...
kravchenkoev
06.07.2022 09:21
Сколько цветов будет содержать палитра,если каждый цвет кодировать двумя битами?...
Ответ:
Ккамв
03.10.2020 18:11
PascalABC
beginvar x:=40;var k:integer;write('Введите k. Вы ввели ');read(k);write(x);for var i:=1 to k dobeginx+=5;write(' ',x);end;end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота