Alina666999C
04.11.2022 18:09

Напишите программу дублирующию все символы 'и' в строке

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
aksiniaplotniko
28.09.2020 11:17
Var s1,s2:string;
i:integer;
begin
writeln('Введите строку:');
readln(s1);
s2:='';
for i:=1 to length(s1) do
 if s1[i]='И' then s2:=s2+'ИИ' else s2:=s2+s1[i];
writeln(s2);
end.

Пример:
Введите строку:
НАПИШИТЕ ПРОГРАММУ ДУБЛИРУЮЩУЮ СИМВОЛЫ
НАПИИШИИТЕ ПРОГРАММУ ДУБЛИИРУЮЩУЮ СИИМВОЛЫ
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота