KINGAsyaKING
06.03.2022 04:36

Написать программу для решения следующей : для заданного а вычислить принадлежащий интервалу (pi,2pi) корень уравнения ln ( ctg(x) - 1 ) = a

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
vikap888
03.10.2020 18:08
Var x, a : real;

begin
  readln(a);
 
  x := arctan(1/(power(E, a) + 1)) + PI;
 
  writeln(x);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота