Войти
Регистрация
Спроси ai-bota
kudgalina83
08.09.2020 06:23
Программу на языке паскаль. найти площадь квадрата, если с клавиатуры вводится его сторона
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Милена3001
22.06.2020 06:11
2. Написать программу, которая выводит значение степени x^x (x в степени x) для всех целых значений x от 1 до 8. Используйте цикл нужна команда в Python!...
Захар1191928
18.01.2023 05:09
С массива определить количество товаров, цена которых больше 100. Значения всех операторов и переменных подписать...
sasha16971
22.03.2020 13:37
Дан массив: 0, 1, 3, 4, 9, 9, 9, 11, 13, 13, 14, 14, 18, 20, 20, 26, 27, 27, 30, 31 Задание: найти в данном массиве дубликаты, сосчитать, сколько раз какое число повторяется, вывести...
машина34
23.09.2021 08:30
Даны высказывания а=идет дождь,б=прогулка отменяется,с= вымок,д=я останусь дома. запишите следующее сложное высказывание на языке логики: f=я не вымокну,если на улице нет дождя...
SEreNAaaAA
23.09.2021 08:30
Какие функции она не выполняет? я сомневаюсь между ,,1 и ,,2 .. а вы как считаете? если не уверены то не отвечайте. операционная система не выполняет функции: 1. подключением устройств...
aigul666
20.12.2022 14:25
Дайте развёрнутую характеристику растровых и векторных изображений,указав в ней следующее: а)из каких элементов строится изображение; б)какая информация об изображении сохраняется...
kat19810
23.05.2022 14:19
5. Написать учебную программу на ассемблере, которая: • заполнит регистры AX,BX,CX,DX числами KH,LM,KL,MH соответственно • выполнит инверсию регистра DX • выполнит инверсию регистра...
sasjhapodkolzin
21.05.2023 20:43
можете это решить очень подробно?с ответом что бы оформление тоже было.слово которое не видно найдите дай бог вам здоровья)...
yudaeva78
19.06.2022 10:26
10. Сколько различных кодовых слов длиной 3 символа можно получить с алфавита {@, #, &}?...
Сніжана111
05.09.2022 04:21
5 примеров систем с обратной связью, не из интернета ....
Ответ:
Kerbenbaeva2003
25.08.2020 16:54
Что-то вроде этого
0,0
(0 оценок)
Ответ:
msteep6
25.08.2020 16:54
Var
a,s:real;
begin
write('Введите сторону квадрата');
readln(a);
s:=a*a;
writeln('Площадь квадрата равна: ' ,s:5);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота