Шоколадка290
22.12.2021 00:21

нужно до завтра это сделать. просто умоляю. написать программу находящую произведение следующей последовательности: p = 1/9 + 1/18 + 1/27 + + 1/162

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ZakuroElric
25.08.2020 16:52
9=1×9; 18=2×9; 27=3×9; ... 162=18×9

// PascalABC.NET 3.1, сборка 1250 от 28.05.2016
begin
  Writeln('S=',1.To(18).Select(i->1/(9*i)).Sum)
end.

Результат
S=0.388345342021813
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота