Войти
Регистрация
Спроси ai-bota
zamyatkinayowf0rc
02.12.2020 09:15
Написать программу в с++ n=min(x+y,y-z)/max(x,y)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
AlekseyLascot
23.04.2020 23:47
Решите : статья, набранная на компьютере, содержит 32 страницы, на каждой странице 40 строк, в каждой строке 48 символов. определить размер статьи в килобайтах в кодировке...
bdnhm1
22.08.2021 13:14
JavaScript. Что выйдет, если вызов Say( Вася ); стоит в самом начале, в первой строке следующего кода:say ( Вася ); // Не будет ли ошибки? var phrase = Привет ;function say...
SlowMoe
24.01.2020 11:23
Какая комбинация клавиш переключает регистр в паскале (doc)? комбинация ctrl+shift или alt+shift не действует в досе....
derek56
24.01.2020 11:23
Известно что 100t =19z и 22z =1021₃. найдите основание системы счисления t....
vikakivi1206
24.01.2020 11:23
Вчем приемущества изпользования флэш-памяти перед другими внешней памяти?...
nataliakonstan1
17.03.2023 00:30
Выразите в виде предложения на языке смыл выражения (10+11+12+13+14+15)*19/5+2/3...
Ghhgfgh
20.03.2021 20:07
Вкажи послідовність із 4 дій, які потрібно виконати, щоб отримати із зображення зліва зображення справа. 5-а дія зайва. Встанови її останньою. А) згрупувати В) відобразити...
ykropmen
04.09.2020 03:55
Система команд исполнителя Вычислитель состоит из двух команд,которым присвоены номера: 1-прибавить 2 2-умножить на 4 Первая из них увеличивает число на 2,вторая увеличивает...
Stellamaric
18.03.2021 07:17
Один мой знакомый может начисто сбривать бороду десяток раз в день. и все равно он ходит с бородой. как это возможно?...
Leylanagieva
23.01.2023 05:13
Написать сочинение что кушают мама с дочкой?...
Ответ:
vera22102007
28.09.2020 10:24
#include <iostream>
using namespace std;
int main()
{
double x, y, z, min, max, n;
cout << "Введите x:", cin >> x, cout << "\n";
cout << "Введите y:", cin >> y, cout << "\n";
cout << "Введите z:", cin >> z, cout << "\n";
if (x+y<y-z) min = x+y;
else min = y-z;
if (x>y) max = x;
else max = y;
n = min/max;
cout << "n = " << n;
return 0;
}
Пример:
Введите x: 5
Введите y: 8
Введите z: 3
n = 0.625
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота