ahahahahahhahah
17.08.2021 11:19

Для заданного натурального числа n написать программу вычисления выражения s=√1+√2+√3+√4++√n подстановка i=1..n,s=0,s=s+√i

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
kicked102
03.10.2020 18:17
Uses Crt;
var
i,n : integer;
S:Real;
Begin
ClrScr;
Write('Input N: ');
ReadLn(n);
s:=0;
for i:=1 to n do
 s:=s+Sqrt(i);
Write(S);
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота