Войти
Регистрация
Спроси ai-bota
k03a12345
17.08.2021 11:19
Составить программу вычисления выражения y=sin(a+b/2) при a=15,b=30 p.s pascal abc
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Аолвлвьвтадвлвл
15.07.2022 17:29
Сообщения записаны в кодировке unicode. объем первого сообщения 20кбайт, что в 5 раз меньше второго, в строке каждого сообщения в среднем 64 символов. найти количество строк...
qofepvcqj
15.07.2022 17:29
Паскаль дано число n, вектор а=(а1,) и числа aив (а...
Лютаяяяя
15.07.2022 17:29
Дана последовательность, состоящая из двух цифр? 12. к этой последовательности незнайка решил применить такой алгоритм: 1) в конце данной последовательности дописать ее зеркальную...
RomeOMeD
14.06.2020 05:00
Какие трёхзначные числа можно составить из цифр 0 1 2 достроить дерево возможных вариантов...
Kolabonic3
24.05.2023 16:20
Написать программу на паскале: ввод с клавиатуры последовательности чисел заканчивается вводом нуля, найти произведение этих чисел, нуль в последовательность не входит...
Йщщ
24.05.2023 16:20
Решите на берегу реки стоит крестьянин с лодкой а рядом с ним волк коза и капуста.крестьянин должен переправиться на другой берег юон может 1только увезтию волк может сьесть...
Olenkako2004
25.10.2022 13:17
Дайте развернутый ответ на вопрос: какие причины могут вызвать нарушение зрения (близорукость, дальнозоркость)? предложите меры профилактики снижения зрения....
konfetkaa2004
25.10.2022 13:17
Постройте график функции у = 2 – 0,5х . проходит ли график через точку а (-100; 12) ?...
alisiakuzmur
25.10.2022 13:17
Поставьте знаки препинания. обозначьте обращения. спишите текст, графически выделяя все части письма. образец: коля, ты пойдёшь с нами в туристический поход? дорогой внучек...
kuki10
25.10.2022 13:17
2zn+2h2so4=2znso4+h2s+h2o уравнять методом электронного...
Ответ:
Vikos009
03.10.2020 18:04
Uses Crt;
var
y,x:Real;
Const
a=15;
b=30;
Begin
ClrScr;
x:=(a+b/2)*(pi/180);
y:=sin(x);
Write(y);
End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота