Войти
Регистрация
Спроси ai-bota
stalkerdanil111
29.11.2020 19:25
Вмассиве z длины m обнулить значение минимального элемента. определить количество отрицательных элементов массива
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
nika344245335
10.03.2022 11:52
Решить через паскаль найти среднее арифметическое элементов последовательности превосходящих некоторое число с, массив задан датчиком случайных чисел на интервале...
Бла161
10.03.2022 11:52
Напишите программу, которая в последовательности целых чисел определяет максимальное чётное число. программа получает на вход целые числа, количество введённых чисел...
knowyourway54
10.03.2022 11:52
Перевод из десятичной системы счисления в двоичную 133 степень 10...
mikilinaf7890
10.03.2022 11:52
1101101 в степени 2 перевести в десятичную...
coast31g2005
09.05.2023 22:34
Переведите число 126 из десятичной системы счисления в двоичную систему счисления. сколько значащих нулей содержит полученное число? в ответе укажите одно число –...
verahohlova
09.05.2023 22:34
Для какой из последовательностей цветных бусин истинно высказывание: (первая бусина красная) и (вторая бусина синяя) и не (последняя бусина жёлтая) (к – красный, ж...
cuper200017
09.05.2023 22:34
2. напишете программу на языке pascal, которая в массиве из 19 элементов подсчитывает количество элементов меньше 100. массив должен заполняться случайными значениями...
Omarovaro
09.05.2023 22:34
Решение выполнять с использованием редактора vba в ms excel. имеется массив а из n произвольных чисел а (n), среди которых есть положительные, отрицательные и равные...
dadasova
09.05.2023 22:34
Реферат, набранный на компьютере, содержит 24 страницы. половина из этих страниц набрана так, что на каждой странице 48 строк, в каждой странице 64 символа. другая...
avetisgrigoryan
09.05.2023 22:34
По каналу связи сообщения, содержащие пять букв: б, о, ш, к, а. для передачи используется неравномерный двоичный код, допускающий однозначное кодирование. для букв...
Ответ:
саша17101
28.09.2020 09:58
//PascalABC.NET 3.1 сборка 1239
begin
var a := ArrRandom(ReadInteger('m='), -50, 50);
a.Println;
a[a.IndexMin] := 0;
a.Println;
Writeln('x<0: ', a.Count(x -> x < 0));
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота