shadow909
18.09.2022 14:13

Написать программу с цикла for. из чисел от 10 до 99 вывести те, сумма которых равна n. n-вводится с клавиатуры. паскаль.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Erekcia
03.10.2020 18:00
Var
    i, n: integer;

begin
    readln(n);
    
    for i := 10 to 99 do
        if (i mod 10 + i div 10 = n) then
            writeln(i);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота