diana22022005
08.05.2022 18:31

Написать программу, в которой пользователь вводит несколько чисел, программа выводит количество положительных чисел.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
elina18121959
19.04.2020 17:16
program cycle_for;
var i,kn : byte; x:real;
begin
   kn:=0;
     for i:=1 to 10 do
       begin
          writeln('Введите ',i,' число: ');
          readln(x);
       if x>0 then kn:=kn+1 {увеличиваем кол-во на 1}
end;
   writeln('Вы ввели ',kn,' положительных чисел.');
readln
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота