89836331552
17.06.2021 12:52

Написать программу в turbo pascal. клавиатуры вводится однозначное число. если это число совпадает с заданным, то программа заканчивается, в противном случае она просит повторно ввести однозначное число

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Аминаgjdhkutdf
03.10.2020 17:35

Program zn1;

uses CRT;

var a,b,m,n,i,j,g:integer;

Begin

     clrscr;

     write ('Задайте число: ');

     readln (a);

     write ('Введите число: ');

     readln (b);

     If a<>b then

        Repeat

введите повторно число: ');

        readln (b);

        until a=b

     Else

     if a=b then

        Begin

        end;

End.

 Держи.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота