Войти
Регистрация
Спроси ai-bota
serega20467
15.08.2022 00:02
Составьте программу для решения одной из следующих , которая запрашивает значение элементов одномерного числового массива а и подсчета суммы элементов массива, меньших своего номера.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
DI228MA
01.10.2021 16:48
На 1странице 32 строки по 64символа в строке, 1символ равен 8 бит. Сколько страниц текста надо набрать накомпьютере, чтобы соответствовать данному изображению...
andreweeoneoff
30.05.2022 18:05
Составить предложение из слов и словосочетаний: является системой, компьютер, сотоит из, он, т.к, устройства, связаны между собой...
Nicotenlove
12.12.2020 15:52
Сколько сообщений длиной от 2 до 5 символов можно записать с алфавита {0, 1}?...
kisasay1123
12.12.2020 15:52
Сколько килобайт вести 8 страниц текста по 2 тысячи символов на каждой странице при 8 битном кодирование...
naumovvalera96
12.12.2020 15:52
Кузнечик выполнил некоторую программу и оказался на 3 квадратика левее того места, с которого он начал. всего в программе 13 команд. может ли такое быть? решите , !...
Алиса2016
19.06.2021 22:13
Двійковий код—01010011—що це за буква?...
89267989725
19.06.2021 22:13
Сколько минут потребуется для передачи 20 мигабайтов со скоростью 100км бит /с...
алинаарсенова
01.08.2022 08:11
Географическими доменами являются...
kornoliya
29.04.2021 21:34
Хотя б одну из двух, БРАТЦЫ:)ПАСКАЛЬ1) Описать процедуру RingS(R1, R2) вещественного типа, находящую площадь кольца, заключенного между двумя окружностями с общим центром...
полина20042012
31.03.2020 20:56
За до слів якщо й то утвори логічні слідування.Мама купила на ринку овочі.і може зварити борщ.Настала весна.На деревах з явилися бруньки.Воду нагріти до 100 °С.Вона буде...
Ответ:
Дашанеси
03.10.2020 17:29
//Pascal ABC.NET v3.1 сборка 1219
Const
n=5;
Var
a:array[1..n] of integer;
i,s:integer;
begin
for i:=1 to n do
begin
readln(a[i]);
if a[i]<i then s:=s+a[i];
end;
writeln(s);
end.
Пример ввода:
2
2
1
1
2
Пример вывода:
4
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота