вера731
14.10.2021 23:06

Составьте программу, которая вычисляет оптимальный вес, сравнивает его с реальным и выдаёт рекомендацию о необходимости поправиться или похудеть (с указанием, на сколько кг нужно поправиться или похудеть). оптимальный вес вычисляется по формуле: рост (в см) – 100.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
eriksan1
03.10.2020 17:27
Программа ниже.
Код:
var
 rost, ves, opt: integer;
begin
  write('Введите рост: ');
 readln(rost);
 opt := rost - 100;
 write('Введите вес: ');
 readln(ves);
 if ves < opt then
   writeln('Вам нужно поправиться на ', opt - ves, ' кг.');
 if ves > opt then
   writeln('Вам нужно похудеть на ', ves - opt, ' кг.');
 if ves = opt then
   writeln('Ваш вес оптимальный');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота