Войти
Регистрация
Спроси ai-bota
blackytwhite
26.04.2021 16:06
Написать программу проверки попадания введенного числа в диапазон от -2 до 2
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
gukalovaekateri
28.02.2020 09:17
Program test3; Var p : string; q : real; t: integer; d: char; k: boolean; Begin p:= [‘128’ / 128 / 12.8 / true]; q:= [12.8 / ‘128’ / true]; t:= [128 / ‘128’ / 12.8 / true]; d:= [‘p’...
джон7777
16.08.2021 06:59
Сколько бит памяти занимает чёрно-белое изображение (без градаций серого) шириной 600 точек и высотой 200 точек?...
14Dana14
04.01.2022 01:20
Кто такой эйлер, в честь кого названа графическая схема, обозначающая отношения между множесвами?...
artemterebenin
17.03.2023 02:26
111001+11011 101001*101 11101*11 111*10...
checknutaya
17.03.2023 02:26
Закодоване слово про школу ласкониктреть...
prohov14
17.03.2023 02:26
Что такое свойство обьекта что такое пустое множество...
oroz9898
16.11.2020 03:39
Написать программу вычисления суммы кратных 5 из натурального ряда чисел от 1 до n, и произведение чисел кратных...
Violetta2004w
05.01.2023 14:58
Втекстовом файле храниться текст объемом 400 страниц. каждая страница содержит 1536 символов. используется кодировка кои-8 (8 бит на один символ). объем информации в данном файле...
kozlovvlad21
05.01.2023 14:58
Втекстовом файле храниться текст объемом 100 страниц. каждая страница содержит 512 символов. используется кодировка кои-8 (8 бит на один символ). объем информации в данном файле составит...
lenusyamailru
06.05.2022 02:59
Информационный объем слова инженер в системе кодирования unicode составляет ответ...
Ответ:
Oclahoma
07.09.2020 22:57
Var
a:integer;
begin
readln(a);
if(a<2) and (a>-2) then writeln("Yes") else writeln("No");
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота