Fdcsxdxdvrcfcr
03.01.2023 18:47

Pascal abc: процедура составьте программу вычисления выражения y=, используя процедуру

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ариша037
03.10.2020 17:17
Uses crt;procedure step(a:real;n:integer;var st:real);var     i:integer; begin  st:=1;  for i:=1 to n do   st:=st*a; end;var x,y,s:real;      n:integer;begin clrscr; write('x='); readln(x); write('n='); readln(n); step(x,n,s); y:=s/n; write('y=',y);end.       
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота