djein2007
07.04.2022 08:54

Напишите программу которая 10 раз выводит на экран ваше имя и фамилию. имя у меня из 5ти букв и фамилия тоже, просто че то палить не охото.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
nikita112289
27.09.2020 20:46
Вместо _Имя_ Фамилия впишите настоящее имя и настоящую фамилию.
var i:integer;
begin
for i:=1 to 10 do writeln('_Имя_ Фамилия');
end.

Результат:
_Имя_ Фамилия
_Имя_ Фамилия
_Имя_ Фамилия
_Имя_ Фамилия
_Имя_ Фамилия
_Имя_ Фамилия
_Имя_ Фамилия
_Имя_ Фамилия
_Имя_ Фамилия
_Имя_ Фамилия
0,0(0 оценок)
Ответ:
Beknazarova02
27.09.2020 20:46
Var f,n:string;
      i:integer;
begin
  readln(n);
  readln(f);
for i:=1 to 10 do writeln(n,'  ',f);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота