kustsireni
14.03.2021 09:47

Не знаю, как написать, важно сделать эту . , . напишите программу, вычисляющую факториал числа. факториал числа n (обозначается n! ) - произведение всех натуральных чисел от 1 до n включительно. например, 5! =1*2*3*4*5=120

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
DIMAZVER1980
03.10.2020 17:14
Program gt;
var n,i,p:integer;
begin
readln(n);
p:=1;
for i:=1 to n do
p:=p*i;
writeln(p);
end.

Код в с++
int main(){
int i, n, p;
p = 1;
for(i = 1; i <= n; i++)
p*=i;
cout <<p;
return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота