Ppapit
11.09.2022 18:16

Составьте программу ,увеличивающую четные элементы линейного массива a[1..n] на 1

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
zalinairina9
27.09.2020 18:57
Var
i,n:integer;
a:array [1..1000] of integer;
Begin
Read(n);
For i:=1 to n do
Read(a[i]); //вводим элементы массива
For i:=1 to n do begin
If a[i] mod 2 = 0 then inc(a[i]); //прибавляем 1 к четным элементам
Write(a[i], ' ');
End;
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота