pugovka2017
09.09.2021 22:06

Составить программу, печатающую значение true, если указанное выражение является истинным, и false в противоположном случае. сумма двух первых цифр задонного четырехзначного числа равна сумме двух его последних цифр. (примечание: для решения использовать функцию div).

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
dtgyhyccubbycy
03.10.2020 17:11
var
a:integer;
begin
read(a);
if a div 1000 + a div 100 mod 10 = a mod 100 div 10 + a mod 10 then writeln('true')
else writeln('false');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота