Кукамука
10.02.2023 12:28

Напишите программу на паскале а.выясните какие числа ввел пользователь: положительное или отрицательное? б.выясните какие числа ввел пользователь: четное или нечетное ?

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Mazadinec
03.10.2020 17:09
//Pascal ABC.NET v3.1 сборка 1219

Var
 n:integer;
begin
 readln(n);
 if n>0 then writeln('Положительное');
 if n<0 then writeln('Отрицательное');
 if n=0 then writeln('0');
 if n mod 2=0 then writeln('Чётное') else writeln('Нечётное');
end.

Пример ввода:
1
Пример вывода:
Положительное
Нечётное
0,0(0 оценок)
Ответ:
dashaponomarev4
03.10.2020 17:09
Var x:integer; 
begin 
writeln('Введите число'); 
readln(x); 
if x>0 then write('Число положительное и ') 
else write('Число отрицательное и '); 
if x mod 2=0 then write('четное.') 
else writeln('нечетное'); 
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота