Войти
Регистрация
Спроси ai-bota
наталинка1975
17.01.2021 00:57
Написать программу для паскаля: введите три числа (a,b,c). найдите сумму чисел и если сумма больше 100, выдать соответствующее сообщение и сумму. (пример: сумма больше 100=258)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
drdnsv
19.04.2021 18:00
Яка клавіша дозволяє створити додаткові рядки у таблиці? 1.Space (пробіл)2.Backspace3.Delete4.Tab5.Num Lock6.Caps Lock...
катя5091
01.05.2022 14:42
Пока васин брат ушел в кино смотреть очередную часть фильма «звездные войны», он усадил маленького васю играть дома в кубики. вася решил собрать пирамидку. сначала...
Кириллпронин
23.11.2020 10:26
30 ! в с++ в один из жарких летних дней младший отряд в лагере решил сделать пир по случаю выхода новой части «звездных войн». иван и вася купили в буфете огромную...
sabina300
24.05.2020 06:33
Дано пять целых чисел. необходимо определить, сколько из них оканчиваются на 7. c++...
anka4323
20.02.2023 07:18
ПРОГРАММИСТЫ Напишите код блокнота,буду блогодарен...
123KETCHUP123
29.08.2020 17:27
Какому логическому выражению соответствует представленная на рисунке схема? ...
крузейро
21.03.2021 23:47
A := 10; b := 5 если a 1 ... a b то a := a - 7 иначе a := a + 7 все...
егорка140
12.06.2022 05:08
Используя программу вычитания, проверить: что получится, если уменьшаемое равно вычитаемому что получится, если уменьшаемое меньше вычитаемого....
JumpyWizzard
12.06.2022 05:08
Требуется построить массив, содержащий только четные числа из исходного массива, или сообщить, что все числа в исходном массиве нечетны. составьте алгоритм, решающий...
meripet2005p08qlb
18.10.2022 03:53
Шпроты по 140 г и 160 г. купили по 5 баное каждой расфпсовки. выразите массу всех купленных консервов в килограммах и граммах....
Ответ:
19729ром
03.10.2020 17:07
//Pascal ABC.NET v3.1 сборка 1219
Var
a,b,c:integer;
begin
read(a,b,c);
if a+b+c>100 then writeln('Сумма больше 100=',a+b+c) else writeln('Сумма=',a+b+c);
end.
Пример ввода:
200
50
8
Пример вывода:
Сумма больше 100=258
0,0
(0 оценок)
Ответ:
dina15777
03.10.2020 17:07
Program ff;vara,b,c,s:integer;begin readln(i,k,t);s:=a+b+c;begin if (s>100) then writeln ( 'сумма больше 100=', s)else writeln(s);end;end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота