aselb84
21.04.2020 12:38

Составьте программу вычисления суммы всех положительных трехзначных чисел, кратных 51.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
элеон3
07.08.2020 21:59
//Pascal ABC.NET v3.1 сборка 1219

Var
 i,s:integer;
begin
 for i:=100 to 999 do
 if i mod 51=0 then s:=s+i;
 writeln(s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота