RafSW
26.02.2023 16:07

Даны сторона квадрата и радиус окружности. составить программу определяющую у какой фигуры площадь больше

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
П6о6л6я
03.10.2020 17:04
Var
    a, r: real;

begin
    readln(a, r);
    a := a * a;
    r := Pi * r * r;
    Writeln('Sa = ', a, ' Sr = ', r);
    if a > r then
        Writeln('Sa > Sr')
    else Writeln('Sr > Sa');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота