meteleva06
30.09.2022 09:41

Составьте программу вычисления суммы всех отрицательных трехзначных чисел, кратных 70

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
лана2661
19.08.2020 19:52
Var
    i, s: integer;

begin
    for i := -999 to -100 do
        if i mod 70 = 0 then
            s := s + i;
    writeln(s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота